Support » Plugin: BuddyPress Docs » Translation in Spanish is not taken entirely in the template

  • cardaboes

    (@cardaboes)


    When I create a group, in the shared workspace tab (docs), the text “Docs is a powerful tool for collaboration with members of your group. A cross between document editor and wiki, Docs allows you to co-author and co-edit documents with your fellow group members, which you can then sort and tag in a way that helps your group to get work done.
    Enable Docs for this group
    Options
    Minimum role to associate Docs with this group: ”

    not is translated into Spanish. When reviewing the .po and .mo files, the correct Spanish translation appears, but it is not reflected when creating a group. I have tried to correct it with Poedit and Loco Tranlation but This part of the template is not translated. I appreciate your help for the Spanish translation to be reflected in wordpress. Thank you very much.

Viewing 1 replies (of 1 total)
  • Plugin Author David Cavins

    (@dcavins)

    Thanks for your question. I find translations to be surprisingly tricky to manage in WordPress plugins. I suspect the issue is that the es_ES translation is not “complete” in GlotPress and it is now the preferred source for translations (enforced by WordPress itself).

    https://translate.wordpress.org/projects/wp-plugins/buddypress-docs/

    If you are a GlotPress contributor, it would be great to get your help with updating the translation.

    I also tried updating the .mo/.po files from a fresh .pot file, and also could not get that string to be translated, no matter where I placed the .mo/.po files.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.