Support » Plugin: Requirements Checklist » Translation for "or more"

  • Resolved pix365

    (@pix365)


    Hello Dave.

    When using the 1 to Unlimited setting.
    I get the text “1 or more”
    This “or more” does not appear to be mapped into the POT file.
    Please can you add this in.

    Is it urgent NO, I can simply use a set range.

    Rgds. Terry

    FYI I have noticed over the past few months French native speaking translators appear to have adopted for [Tag(s)] the word
    [ Étiquette(s) ].
    I’ve customized my own po/mo files via loco translate plugin.

    https://wordpress.org/plugins/post-type-requirements-checklist/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Dave.

    class-post-type-requirements-checklist-admin.php
    Line of code changed replaced
    . ‘ or more’;
    With
    . __( ‘ or more’, ‘aptrc’);

    Update the POT
    # ~ Custom update adding ” or more”
    #. Plugin Name of the plugin/theme
    #: admin/class-post-type-requirements-checklist-admin.php:402
    #: admin/class-post-type-requirements-checklist-admin.php:459
    #: admin/class-post-type-requirements-checklist-admin.php:548
    #: admin/class-post-type-requirements-checklist-admin.php:605
    msgid ” or more”
    msgstr “”

    Translation now working.

    Plugin Author dauidus

    (@dauidus)

    This has been implemented and will be available in the next update.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Translation for "or more"’ is closed to new replies.