Support » Plugin: GamiPress » Translation files may be wrong in recent version?

  • Resolved alemao2k6

    (@alemao2k6)


    Hi,

    I am using Loco translate for my translations, it works fine for all plugins and themes, but with Gamipress I have a problem:

    Loco only recognises a translation file called “cmb2”. All translated languages that come with gamipress are also are related to this file.

    The only way I could translate Gamipress is by manually copying the gamipress.pot (and po/mo) by to my default wp language folder (system folder as Loco sees it), then I can translate the plugin normally in Loco.

    If I try to set the translation via Loco, and move the files into loco/plugins folder, it always links to the cmb2 component translation, not Gamipress.

    Do you think there might be something wrong with the language declarations inside the latest versions of the plugin?

    To try to reproduce this, install Gamipress and Loco Translate. Check the translation files that Loco can see, and if you create a new language (pt_BR in my case), the strings in the translation are not Gamipress strings.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author rubengc

    (@rubengc)

    Hi @alemao2k6

    From years ago, WordPress handles the translations directly from here (wordpress.org)

    If you are getting issues with a translation plugin, please, contact to their team to meet what is going wrong

    The GamiPress .pot file is under gamipress/languages directory

    Best regards

    alemao2k6

    (@alemao2k6)

    I see. Thank you for explaining

    Kind regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.