Support » Theme: MesoColumn » Translation doesn’t appear

  • Resolved VirginMojito

    (@virginmojito)


    Hi,
    I would like to have the theme in my local language. I made some translations in Poedit. I uploaded the po and mo files in to the folder: themes/mesocolumn/languages. I’ve checked these files and they contain my translations, but the language that appears on the webpage is not my local, but still English. In WP general settings the language is my local. I also empty the cache in the browser and in WP. What shell I do to change the language in the theme?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Theme Author Richie KS

    (@rkcorp)

    did you set wplang in wp-config.php?

    Thread Starter VirginMojito

    (@virginmojito)

    I could read in an article that it’s necessary only in older WP versions (before 4.0) and in higher versions it’s enough to set the language in General settings.
    But I did set it in wp-config as well (I tried as many things as I could find to fix the problem), but I’m not sure that the code is ok. Could you send me the code?
    Thanks.

    Thread Starter VirginMojito

    (@virginmojito)

    Finaly I could solve the problem!!! I put the po and mo files in to the folder:wp-content/languages/themes. And now I can see the texts in my local language.

    Theme Author Richie KS

    (@rkcorp)

    i see, thank for clarify the fix. there are users having the same issue at hand.

    Thread Starter VirginMojito

    (@virginmojito)

    Welcome! 🙂
    Btw I love this theme!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Translation doesn’t appear’ is closed to new replies.