Support » Plugin: Translate Multilingual sites - TranslatePress » translation create another custom field

  • Resolved ivan so

    (@cyis100)


    hi support

    this is great plugin but i recently encounter a strange issue.

    in english version, from my online form, it show 10 fields but when i switch to another language, it somehow use one of the dropdown field value and become another fields. it means that it shows 11 field in the 2nd language.

    please advice any possible reason for such.

    cheers,

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Alex

    (@alexcozmoslabs)

    Hi,

    Please visit TranslatePress -> Settings -> Advanced
    Then, enable these features 1 by 1 in this order and try to see if it makes a difference. Disable them back if it makes no difference. Also please disable or clear the cache if you have any.

    1. Fix spaces between HTML attributes
    2. Fix broken HTML
    3. Fix missing dynamic content
    4. Disable dynamic translation

    Best Regards,

    Thread Starter ivan so

    (@cyis100)

    thanks for suggestion alex

    i’ve tried your method but still not working.

    any other direction or hints on such issue?

    thanks

    Thread Starter ivan so

    (@cyis100)

    hi alex,

    just wondering is there any other direction or hints on such issue?

    thanks

    Plugin Support Alex

    (@alexcozmoslabs)

    Hi,

    Wouldn’t be a solution for you to use our Conditional Shortcode Based on Language and display different forms for a different language?

    If not, We should have a look at this page to see how the issue behaves. Can you send me a link?

    Kind Regards,

    Thread Starter ivan so

    (@cyis100)

    i’ve found a fix

    no worries

    thx

    Plugin Support Alex

    (@alexcozmoslabs)

    Hi,

    Glad to hear that is working now.

    Also, our community will appreciate it if you will share how did you manage to fix the issue. Your feedback will be welcome.

    Kind Regards,

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.