Support » Plugin: Post Types Unlimited » Translation

  • Dear AJ, startet translating some lines of the plugin and stopped at what appeared to be Changelog.

    Anyways, there’s a message in the translation area on top:
    “This plugin is not properly prepared for localization (View detailed logs on Slack). If you would like to translate this plugin, please contact the author.”

    cu

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author wpexplorer

    (@wpexplorer)

    Hey,

    Hope you had a nice weekend.

    I assume you are referring to this notice? https://a.cl.ly/L1ud98Ll

    I double checked everything and I’ve done everything correctly. Let me compare to another core plugin and see if anything stands out. Weird!

    – AJ

    Plugin Author wpexplorer

    (@wpexplorer)

    Hi,

    Looks like I just have to change the readme.txt file Requires at least value to 4.6 instead of 4.0. Im committing the change right now!

    Thread Starter Bernd

    (@eide)

    Dear AJ,

    yes I was referring to this notice. I checked right now but the message is still there. I’m not on the mentioned Slack Channel currently, maybe there is additional helpful information.

    /BE

    Thread Starter Bernd

    (@eide)

    Dear AJ,

    I subscribed to the #meta-language-packs Channel and searched for messages.

    On 16. Apr.
    “Plugin is not compatible with language packs: Missing load_plugin_textdomain()”

    But there have been two follow-up imports on 26. April with a “Successfully imported” result message.

    /BE

    Plugin Author wpexplorer

    (@wpexplorer)

    Hi,

    The load_plugin_textdomain is optional according to the WP.org docs – https://developer.wordpress.org/plugins/internationalization/how-to-internationalize-your-plugin/#loading-text-domain – I’ve made sure to set the “Requires at least:” version to 4.6 so everything should work correctly now, maybe there is a caching issue on their end?

    Are you still having some trouble son the translate.wordpress.org page?

    – AJ

    Thread Starter Bernd

    (@eide)

    Hi AJ,

    looks good. Message was still there but I started to translate the remaining 8 strings. Now message is gone. German (formal) could be finished now. I will verify the result during the weekend in an actual installation.

    If there’s anything to do / check / change, just drop me a note.

    /BE

    Plugin Author wpexplorer

    (@wpexplorer)

    Awesome!

    Thank you Bernd for not only reporting the error but also confirming that it’s working. If you need anything else or have any suggestions on how I can improve the plugin, let me know!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.