Support » Plugin: WP-Live Chat by 3CX » Translation

Viewing 4 replies - 1 through 4 (of 4 total)
  • DylanAuty

    (@dylanauty)

    Hi @sebastienrenaudeau,

    Thank you for reaching out to us, we do appreciate your time.

    Could I ask you to confirm that you have enabled the option labelled “I’m using a localization plugin” within the Live Chat -> Settings -> Styling area of the plugin?

    This should allow all translations to be handled by the language selection system you have in place.

    Also, could I ask you to confirm if you are using a plugin to manage translations? As an example, a plugin like LocoTranslate would allow you to alter the translations strings as not all strings are fully translated within our language files.

    If you are not using a translation management plugin, you may need to alter the PO/MO files within the plugin to adjust the translations to your preference.

    Seb

    (@sebastienrenaudeau)

    Hello,

    actually i have enabled the option “I’m using a localization plugin”, if i don’t check this option, all the texts of plugin are in french on my website even in the english pages.
    I use WPML.

    But in settings,for example, there is a field for offline button text and i dont’ know how translate this field.
    https://ibb.co/N2W1TrH

    Thanks for your help

    I am having same problem. Not able to translate offline chat button “Leave a message”. I used LocoTranslate to change text but it is still in English for all other languages.

    Hi @crysx and @sebastienrenaudeau,

    Thank you for your continued time on this.

    This should be adjusting when managed with a 3rd party multi-language plugin as all settings for labels/strings are ignored when the localization plugin option is enabled.

    Could I ask you to please open support queries with us here: https://wp-livechat.com/contact-us/ – This will allow us to work with you on your websites to find the cause of the issue.

    We look forward to assisting you further.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.