Support » Plugin: Translate Multilingual sites - TranslatePress » TranslatePress plugin conflicting with Portfolio Filter Gallery Premium

  • Resolved tizianaricci

    (@tizianaricci)


    Hello, TranslatePress plugin conflicts with Portfolio Filter Gallery Premium. Makes the html of the images in the gallery visible, forcing me to translate; I have no way to hide them, so visiting the site in Italian (original language) you can see it correctly without html, but in English it is visible. I tried to insert the code to hide it but it doesn’t work.

    I cannot insert the link because the site is temporarily hidden from users.

    Help me please,
    thank you so much,
    Tiziana

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter tizianaricci

    (@tizianaricci)

    Update:

    in the meantime I have found new information.
    This page explains what the problem can be https://translatepress.com/docs/developers/fix-broken-html/

    I tried the first 2 solutions, putting the flag, but this doesn’t work. So I have to manually fix the incorrect formatting of the Portfolio Filter Gallery Premium plugin, but how do I find its code and how do I fix it?

    • This reply was modified 3 months, 1 week ago by tizianaricci. Reason: wrong link
    Plugin Author Anghel Emanuel

    (@anghelemanuel99)

    Hello there,

    Thank you for letting us know about your problem!

    At the moment we have a task for this issue with Portfolio Filter Gallery.

    Also, you can open a ticket here:https://translatepress.com/support/ask-a-presale-question/ to have a further investigation on this issue.

    Kind Regards,

    Thread Starter tizianaricci

    (@tizianaricci)

    OK thank you.
    In the meantime I’ve also written to the creators of Portfolio Filter Gallery and they were trying to work on it, I’m waiting for them to rewrite me.

    I keep you updated.

    Thread Starter tizianaricci

    (@tizianaricci)

    I close the task. I personally decided to change the translation plugin, because I had other problems on my website. However, I’ve informed the Portfolio Filter Gallery developers of your common tasks. I hope a solution will be found.

    Good work and thanks for the support,

    I’m having the exact same issue. I am using elementor builder. Couldn’t find any solution. I’ve tried the suggested troubleshooting, but didn’t work

    after gallery’s widget new update, this issue has been fixed.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.