Support » Plugin: Translate Multilingual sites - TranslatePress » Translated Images not showing up

  • Hi I’m running into an issue when trying to translate images and PDF’s. I’ve added the content like shown here but nothing has allowed me to show the translated pictures and download the french document. I’ve tried following the fixes on this article and this one, but nothing has worked so far. Any tips to fix this would be appreciated.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Dragos

    (@dragosvrejiu)

    Hello,

    Thank you for getting in touch with us!

    You might have a bug or conflict with your current theme / plugins.

    Can you please visit TranslatePress -> Settings -> Advanced

    Then, enable these features 1 by 1 in this order and try to see if it makes a difference. Also please disable or clear the cache if you have any.

    1. Fix missing dynamic content
    2. Disable dynamic translation

    Best regards,

    Thread Starter tayberg13

    (@tayberg13)

    Hi,

    I have tried the steps you outlined above and cleared the cache. For a moment now, when the page loads, the french will flicker in the Image but then only show the English.

    Also, now the download buttons for PDF are not downloading the proper files that were selected on the translation page.

    Please let me know how to fix this.

    Thank you

    Thread Starter tayberg13

    (@tayberg13)

    Hello,

    I have not yet resolved this issue. Does your team have a suggestion on ways to fix this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.