WordPress.org

Support

Support » Plugins and Hacks » Transposh WordPress Translation » [Resolved] Translate Default Language not working

[Resolved] Translate Default Language not working

  • Seems like to translate the default language doesn’t works, even if the option is selected in the Settings, the buttons on the sentences doesn’t appears, tried both wordpress and full versions.

    I need this feature since English is not my native language, but I write the pages on English, so to translate it (fix the grammar, wording, etc) is a needed feature for me. I wanted to use Transposh to do this task (just like allowing to have other languages too)

    http://wordpress.org/plugins/transposh-translation-filter-for-wordpress/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I am having the same problem.
    I have checked the option to be able to translate default language but it doesn’t work. When I tick the widget’s option “translate” in the frontend nothing happens. Translation of alternative language works well.
    Thank you!

    Same here.
    After installation I can’t add any other language to the list except English (default). I put widget on the site and even got “Edit translation” option but yeah for English only. In the end I was trying to select all language and see what will happens but nothing is. Just can’t get other or wanted language.

    Thanks!

    same problem

    Plugin Author Ofer Wald

    @oferwald

    I will clear this for you, translate in default language does not mean you will be able to change or edit your original texts, as this makes no sense, there are enough tools for this without transposh.

    Translate in default means that texts marked with another language (such as comments, or nodes wrapped in lang=xx will get translated.

    All I do recommend all of you to read the sticky on how to get support.

    Closing this,

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Translate Default Language not working’ is closed to new replies.
Skip to toolbar