WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Transferred from subdomains to subfolders, and no dice

[Resolved] Transferred from subdomains to subfolders, and no dice

  • So I followed these directions and nothing has changed, except that in the Sites panel, each site is listed as only “/” instead of the folder name I want. All of the sites are accessible still via subdomains. Did I miss a crucial step? Those were very short directions, and I quintuple-checked that I did it right… ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Also, although I am able to edit the site locations (for example, manually changing blog.mysite.com to mysite.com/blog), the mysite.com/blog page comes up as a blank page with mysite.com’s layout, while blog.mysite.com redirects automatically to mysite.com. So while they exist in the database there’s no way to access them I guess.

    There’s something to be said for just asking about it, I guess, because I finally figured it out.

    To anybody else trying to figure it out (by the way, I had the domain plug-in activated), you have to edit the site, then change Domain to “mysite.com” and Path to “/blog/”. Those slashes matter: no slashes on the first, two slashes on the second.

    Have a great night everyone, and thanks for following my internal monologue!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Transferred from subdomains to subfolders, and no dice’ is closed to new replies.
Skip to toolbar