Support » Fixing WordPress » Transfered WordPress, no administration

  • jschreck

    (@jschreck)


    (I have no idea what version of WordPress the transfer used, how ever the one I installed is Good Morning,
    Our current Word Press provider is no longer doing website hosting, so we have decided to at least host it with in our own infrastructure. With that I built a functional wordpress database, I was able to login to wp-admin.

    After that they “packaged” up our website and sent it to us, I unzipped and placed it into the current directory of /var/www/html. It seems to be working, I point our internal dns to the new location and it resolves the proper website.

    However, it seems like I cannot administrate over this website. I go to the (IP Address)/wp-admin and all I get is the generic information for starting a new website. I tried going to the webpage http://cpanel.(url).com and it does not resolve, nor does (IP Address)/cpanel. I tried to google this and a web page told me to go to /usr/local/cpanel to trouble shoot it, however that folder in Ubuntu does not exist. http://www.webhostingtalk.com/showthread.php?t=572928)

    Thanks ahead of time for any suggestions and thoughts,

    jschreck

Viewing 2 replies - 1 through 2 (of 2 total)
  • jschreck

    (@jschreck)

    A few other notes, I have allowed everything from my admin network (me) to the site on all ports. I have also searched for this httpd.conf and receive no results on my Ubuntu Server.

    jschreck

    (@jschreck)

    All,
    So I removed all the plugins and (website)wp-login.php resolved. How ever not able to login with the user name/password I have in my mysql database. I did create a new user called demo, as well as changed my own password, and logged in to the wp-login of the ip address and demo resolves as well as my new password, how ever by url/wp-login it does not.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Transfered WordPress, no administration’ is closed to new replies.