Support » Installation » transfer of test install failed

transfer of test install failed

  • Hi, I have been using wordpress to design a new website for myself. Since I didn’t want everyone to see it live while I was working on it, I decided to test it out at http://www.test.cosmiccoach.com. This worked very well for me, and when I was finished designing and testing it, I decided to move the files over to my actual website (www.davidharel.com). However, now when I try to access the page I get this error message: “Index of /Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8i DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/ Server at http://www.davidharel.com Port 80″. Can anyone help me understand what I did wrong? I’ve already checked the nameservers, and I used php myadmin to edit the database (wp_options). A main problem I notice is that in wp-posts for “guid” value it shows the test url I was using (www.test.cosmiccoach.com) and not the url I want (www.davidharel.com). However, when I edit the url to the one I want, it still doesn’t work! Finally, I was wondering if I can reinstall wordpress and just move the relevant files over? Any help would be great!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘transfer of test install failed’ is closed to new replies.