Simple Backup
[resolved] Transfer hangs when Copy to FTP - can't delete file (4 posts)

  1. Martin
    Posted 2 years ago #

    Hi, I've been using this plug for a few weeks without a problem. But when I tried for the first time to Copy to FTP the transfer of the backup file hung at 56.2% and will now neither complete nor can I abort it.

    I've deleted the file from the server but it still shows up under FTP Server Backup Files along with two other (unnamed) files that seem to have been created at the same time. I cannot get rid of these and get a error message each time I try to delete them from the dashboard.

    I tried deactivating then deleting and reinstalling the plugin but it didn't have any effect.

    Can you help? I'd like to continue using the plugin if I can avoid this in future.


  2. Martin
    Posted 2 years ago #

    Further to my post above, here's a link to a screenshot:

  3. ChrisHurst
    Plugin Author

    Posted 2 years ago #

    Sorry about the trouble, that issue should be resolved with the latest version of the plugin. Please feel free to contact us directly via our website if you continue to have trouble.


    Thank You!

  4. Martin
    Posted 2 years ago #

    Hi Chris,

    I have version 2.6.6 which I believe is the latest. So I'm not sure what to do to resolve this, as deleting and re-installing the plugin doesn't change anything. The hang you can see in the screenshot link I posted doesn't go away, nor can I delete any of the three files now listed under FTP server backup.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simple Backup
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.