WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Tracking does not work

[Resolved] Tracking does not work

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Alin Marcu
    Participant

    @deconf

    Do you see any red warnings on plugin’s option page? Have you made any changes lately on your Google Analytics Profiles? If yes, try to clear cache.

    lars_johnsen
    Member

    @lars_johnsen

    Hey.

    I think I have the same problem.
    I have just installed google-analytics, but my page has been running for several weeks. And I know that people have visited my page, but I have zero traffic.

    No red warnings on plugin’s option page.

    I appreciate any help 🙂

    Plugin Author Alin Marcu
    Participant

    @deconf

    Ok, you should try to Clear Cache (using the button from plugin’s option page) and Update Options.

    For Beginners: To check if tracking is working properly:

    1. Go to your Google Analytics Account

    2. Select your profile and select Real-Time, then Overview

    3. While browsing your website check if there are any new actions recorded

    For Advanced Users:

    1. Open your website frontend, right click and choose View Source (or use CTRL+U shortcut)

    2. Search for (use CTRL+F) UA-, if you can find it then the tracking code is active.

    3. You should also check if the inserted UA- code is the right one for your website

    Julian Weinert
    Member

    @julian_weinert

    Hey! I totally forgot this thread…
    The plugin actually does not place any UA code in my source.

    Plugin Author Alin Marcu
    Participant

    @deconf

    Have you properly setup the plugin, have a look on plugin’s option page …

    If the setup is ok you should look for <?php wp_head(); ?> in header.php, if you can’t find it just add it above the closing </head>. Many plugins use this hook to insert the needed code. Some theme’s developers forget to add this key piece of code.

    Julian Weinert
    Member

    @julian_weinert

    I mean… I look at the settings page like all day and try to find a problem. But theres nothing obviously wrong…

    Plugin Author Alin Marcu
    Participant

    @deconf

    I’ve re-edited my post, please check the above solution. Let me know if that works.

    Julian Weinert
    Member

    @julian_weinert

    AAAAAAHHHHHH!
    THATS it!

    Thanks a lot… Sometimes you can’t see the wood for the trees 🙂

    Plugin Author Alin Marcu
    Participant

    @deconf

    🙂 Nice

    I am having a similar problem. After 5 days I am only seeing 2 visits. Will the plugin track visits to my wordpress site through flipboard?

    Plugin Author Alin Marcu
    Participant

    @deconf

    And your website is?

    Plugin Author Alin Marcu
    Participant

    @deconf

    Ok, I had a look and the code is inserted correctly. Considering the fact that you don’t use a domain name, that is most probably the amount of visitors you really have.

    Any idea how I could change the settings in WordPress or google analytical to capture which pages are getting viewed? I seem to only get 1 hit and that is for the first topic in the blog.

    Plugin Author Alin Marcu
    Participant

    @deconf

    Is getting all the pages but probably users are bouncing out after reading that page.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Resolved] Tracking does not work’ is closed to new replies.