Support » Plugin: Arconix FAQ » tracking cron

  • Thanks for nice plugin.

    however, when activated I declined to allow tracking yet this cron is still being generated

    FAQ_TS_Tracker::ts_send_tracking_data()
    wp-content/plugins/arconix-faq/includes/component/tracking-data/class-ts-tracker.php:54

    any way to KILL IT ?

    thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • I clicked “reset tracking usage” in admin > plugins

    the tysche dialogue box does not close after clicking ‘no thanks’

    cron event still persists

    I imagine this is a violation of GDPR so something you’ll want to resolve…

    thanks

    Hi @wasanajones,

    First of all, I sincerely apologize for the delayed response.

    I tried to replicate the issue you reported here and we are able to replicate the same at our end. This is related to GDPR compatibility only. However, I will report this issue to our development team so they will work on it and will release the fix for this issue in the next update of our Arconix FAQ plugin. So, such an issue will not occur in future.

    Let us know if we can assist you with anything else.

    Regards,
    Priyanka Jagtap

    How to remove ts_send_tracking_data cron process? maybe by setting ts_send_tracking_data( $override = true ) in class-ts-tracker.php? I have faq_ts_tracker_send_event cron as always executing “now” in WP-Cron.

    • This reply was modified 2 months, 3 weeks ago by  fightingcode.
    • This reply was modified 2 months, 3 weeks ago by  fightingcode.

    Hi @ardiaful,

    I apologize for the inconvenience you are facing due to this.

    To remove the cron process from your site, kindly comment out the below-provided line of code present on line number 117 in the ts-tracking.php file of our Arconix FAQ plugin.
    Code which needs to comment out: self::ts_schedule_cron_job();

    In the next update of our plugin, we will provide a filter using which you can stop the Cron execution process.

    Please let us know if you have any other queries.

    Regards,
    Priyanka Jagtap

    @priyankajagtap thank you very much!

    Hi @ardiaful,

    You’re always welcome 🙂

    Regards,
    Priyanka Jagtap

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.