WordPress.org

Support

Support » Plugins and Hacks » Tracking code never showed up

Tracking code never showed up

  • I tried this plugin on 3 different WP sites and had the same problem with all of them: After enabling the plugin and adjusting all the right settings, the tracking code never showed up in the site’s template anywhere. I didn’t realize this at first, and not all 3 sites have missing data in their Analytics. Really sucks! So needless to say, I won’t be using this plugin anymore. 🙁

    https://wordpress.org/plugins/analytics-control-plus/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author aykira
    Member

    @aykira

    You sure you weren’t viewing the pages as admin – you need to put your browser into ‘anonymous’/’none tracking’ mode to be sure. The plugin will NOT put in the tracking code if you are currently logged in with Admin settings – this is normal.

    Plugin Author aykira
    Member

    @aykira

    Hi, did you get chance to test the new version?

    Regards

    cwendt01
    Member

    @cwendt01

    Hi Aykira,

    I finally got a chance to test this again and still am having difficulties. As I was setting up a new test site I tried this plugin again and always get the following code:

    <!--- Analytics Control Plus is working but not showing code due to you being logged in as -->

    I made sure I was logged out in ALL of my browsers (Firefox, Chrome), and that error still appeared, so I’m not sure what the issue is. I’m running WP 4.0 and the latest version of Analytics Control Plus (1.9).

    Plugin Author aykira
    Member

    @aykira

    Hi, can you give me your site URL and i’ll have a look myself – thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Tracking code never showed up’ is closed to new replies.