WordPress.org

Forums

Analytics Control Plus
Tracking code never showed up (5 posts)

  1. cwendt01
    Member
    Posted 1 year ago #

    I tried this plugin on 3 different WP sites and had the same problem with all of them: After enabling the plugin and adjusting all the right settings, the tracking code never showed up in the site's template anywhere. I didn't realize this at first, and not all 3 sites have missing data in their Analytics. Really sucks! So needless to say, I won't be using this plugin anymore. :(

    https://wordpress.org/plugins/analytics-control-plus/

  2. aykira
    Member
    Plugin Author

    Posted 1 year ago #

    You sure you weren't viewing the pages as admin - you need to put your browser into 'anonymous'/'none tracking' mode to be sure. The plugin will NOT put in the tracking code if you are currently logged in with Admin settings - this is normal.

  3. aykira
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, did you get chance to test the new version?

    Regards

  4. cwendt01
    Member
    Posted 11 months ago #

    Hi Aykira,

    I finally got a chance to test this again and still am having difficulties. As I was setting up a new test site I tried this plugin again and always get the following code:

    <!--- Analytics Control Plus is working but not showing code due to you being logged in as -->

    I made sure I was logged out in ALL of my browsers (Firefox, Chrome), and that error still appeared, so I'm not sure what the issue is. I'm running WP 4.0 and the latest version of Analytics Control Plus (1.9).

  5. aykira
    Member
    Plugin Author

    Posted 11 months ago #

    Hi, can you give me your site URL and i'll have a look myself - thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Analytics Control Plus
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.