WordPress.org

Support

Support » Plugins and Hacks » Trackbacks showing up despite being disabled?

Trackbacks showing up despite being disabled?

  • In my settings I specifically set it not to show pingback/trackbacks, but for some reason it was showing them anyway. I also set it to ignore trackbacks generated from my own site, but that had no effect either. The only way I was able to get rid of the trackbacks was by creating an instance, and then changing the settings for that instance so that it didn’t show any trackbacks. Doing so finally got rid of them. Is this normal behavior? Are you supposed to use instances for recent comments, because I wasn’t quite sure how that was supposed to work. So far it seems to be working ok though once I generated an instance to use and set it up accordingly.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same thing occurring here. Triple checked my settings.

    Milez, try creating an “instance” and see if that works: on your widget page where the BRC widget is, uncheck “Use saved settings for this instance” and type an instance name you’d like to use, then adjust the settings in the widget so that it only displays comments. Then save.

    Ironically enough this doesn’t seem to save the settings, as the widget rechecks “Use saved settings for this instance” again, but it did get rid of the trackbacks for me.

    Definitely a bug though.

    Plugin Author Khang Minh

    @oddoneout

    Sorry I’ve been busy and didn’t have any time to post back. Anyway, I will have a look soon, thanks for the bug report!

    Ironically enough this doesn’t seem to save the settings, as the widget rechecks “Use saved settings for this instance” again, but it did get rid of the trackbacks for me.

    It does save the settings. The use of ‘Use saved settings for this instance’ is like this: when you, for example, create another widget with the same instance name and press Save when ‘Use saved settings for this instance’ is checked, you are copying settings from your previous widget, which is useful when you only want to change one option. ‘Use saved settings for this instance’ will be always returned to its checked state when you press Save.

    I’ve just released a plugin called Hide Trackbacks that might do what you want.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Trackbacks showing up despite being disabled?’ is closed to new replies.