WordPress.org

Support

Support » How-To and Troubleshooting » Trackbacks & pingbacks not working since upgrade to 3.1

Trackbacks & pingbacks not working since upgrade to 3.1

  • Trackbacks & pingbacks not working since upgrade to 3.1. At first I thought it was my old theme because I was getting 404’s on everything & the nav bars would disappear. I changed themes and I am still having the trackback/pingback issue.

    I have Googled til my fingers hurt and there is nothing about it anywhere. There are 2-5 year old posts but nothing recent. How do I fix this?

    http://lastshredsofsanity.com

Viewing 8 replies - 1 through 8 (of 8 total)
  • Can anyone help me? All settings are enabled on my blog for pingbacks and trackbacks but I’m still not getting any. My feed goes out to twitter and I should at least get a “this post was mentioned on twitter by…” trackback but I’m not.

    This only happened after the 3.1 upgrade.

    Shan, Did you find a solution to this? I’m having the same issue.

    Shan, In case it helps, I figured it out my issue. There was one more setting beyond just Settings > Discussion that I didn’t know about. If you go to the top right of the admin area, click ‘screen options’ > ‘discussion’, then you’ll be able to see tick boxes to check ‘Yes’ allow trackback/pingbacks. So many settings in WP! 🙂

    Yes, I already have that all ticked as allow. It’s still not working. Someone must know how to fix this issue completely.

    Anyone?

    Does changing the version require any reinstallation of plug ins?

    You mean reverting back to WP 3.0? I have no idea.

    Since you upgraded to 3.1? Do you have to reinstall plug ins – maybe they only work with the older version

    No you don’t have to reinstall plugins and most of the plugins have upgraded to work with 3.1.

    And I don’t have any trackback plugins. I’m relying on what’s built into WP which is apparently not working for me.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Trackbacks & pingbacks not working since upgrade to 3.1’ is closed to new replies.
Skip to toolbar