Support » Fixing WordPress » Trackbacks not working

  • Patti

    (@patti)


    Just got a message from a reader…
    He’d tried to send a trackback to a post on my blog, but got an error. I then tried to trackback my own blog with the utility at http://kalsey.com/tools/trackback/ and I got an unspecified error.
    The comments are working fine.
    Any ideas? Totally at a loss here….

Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    What version are you using?

    Patti

    (@patti)

    Oops, sorry — using 1.2.1

    NuclearMoose

    (@nuclearmoose)

    This is a known bug.
    http://tinyurl.com/4yt8k

    Patti

    (@patti)

    Hmmm… I uploaded the supplied files to the appropriate folders, and still get an unrecognized error with the Kalsey utility.
    Do I need to do something else besides upload the files with the corrected lines?

    Patti

    (@patti)

    Got the recommended xmlrpc.php file, and still, no trackbacks allowed.

    Patti

    (@patti)

    Thanks Kafka!!!

    tomhanna

    (@tomhanna)

    Stupid question, but if this was a known bug in August, why hasn’t a fix been incorporated?
    Second stupid question. I just started having this problem across four different installs. Has anyone run across a problem with a recent Apache, PHP, mySQL or linux kernel update that could be causing problems in addition to the existing issues?

    tomhanna

    (@tomhanna)

    Stupid answer to my own stupid question. It must not be a problem with any of the above. I fixe the question mark in functions.php and it started working. The only thing I can figure is that my abortive attempt at using custom permalinks broke something that didn’t fix itself when I went back to standard. Biiizzzzaaaarrreee.
    I still love the product, btw, and you can’t beat the price.

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    Stupid answer: Probably because no one has a good fix that will work for all WP blogs. Since, first of all, no one knows why only certain blogs are affected.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Trackbacks not working’ is closed to new replies.