Support » Fixing WordPress » Trackbacks, 2.0.1 and general confusion

  • OK up until installing 2.0 (and subsequently 2.0.1) I was having no trouble with trackbacks on my site.

    After doing a full install proper upgrade (and one install to a new database) I’ve found that no trackbacks are working. Rather than be directed normally – I’m getting a page which appears to be coming from the server. It reads: “200 OK The page has moved here” (here being a hot link to the permalink.)

    I have used the “trackback_url()” template tag as well as the alternate “trackback_rdf()” in order to check the validity of the url it generates.

    It’s just not working…

    Now I’ve searched around (and I tried 2.0.1 after reading the notes) but I’m stuck. Did I miss something somewhere?

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m also having this issue.

    Did something go wrong with your permalinks?
    My first attempt would be to delete the content of the .htacess file, make sure it is writable by the web server
    ( 664 ) and “Update permalink structure”.

    WP should write the correct rewrite rules to .htaccess.

    Just a shot in the dark 🙂

    Permalinks are working fine – it’s only with the “/trackbacks/” that the error occurs.

    As it currently stands my .htaccess file is writable (WordPress has been adding stuff for permalinks, plugins, and other sources) but there are no references that appear to govern trackbacks.

    What should they look like? I could always add them manually…

    Normally a trackback url, looks like your permalink for a post, with the addition /trackback:


    Here yourpermalink represents the pattern you use to address a post.

    Someone else will know how the prmalinks are produced.

    Mark (podz)


    Support Maven

    2.0.1 here

    It does send TB’s – try there ?
    If you do, put your name or something in the post. That means you can prove you have indeed sent it correctly and is what you are doing on your blog.

    If you cannot send from your blog, please post back here with your webhost’s name ?

    Podz: Thanks!
    Very kind of you to serve us with a testing lab like that 🙂

    It seems I have the same problem. And, as updating permalinks resulted in having my posts impossible to access (clicking on the title resulted in a 404 error), I am not very found of trying to play with it on my real blog…

    For info, I’ve had a pb on permalinks with 1.5.2 and it could be solved by deleting the .htaccess (not forgetting to) add(ing) index.php/ in the structure of the permalink. That time, it doesn’t seem to be the answer…

    I have just looked at the structure of my blog and I don’t have any .htaccess … Moreover, I dread that I cannot make the file writable on the kind of server I am.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Trackbacks, 2.0.1 and general confusion’ is closed to new replies.