WordPress.org

Support

Support » How-To and Troubleshooting » Trackback URI uses / instead of ?

Trackback URI uses / instead of ?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I installed the 8/17 nightly to fix outgoing trackbacks. Those appear to be working; when I make a post and fill in another blog’s trackback, my trackback appears on their post fine.
    Incoming trackbacks are broken now. People trying to ping me from MT are getting:
    “Ping ‘http://www.chasingthewind.net/wordpress/wp-trackback.php/318’ failed: HTTP error: 404 Not Found”
    That string is supposed to end in “wp-trackback.php?318”. Can somebody tell me how to fix that? Given my history of munging things, I really don’t want to install another nightly, it seems to be running smooth at the moment.

    The CVS just had an update addressing trackback, might want to check it out.

    wp-trackback.php/318 is correct. Your server probably doesn’t have AcceptPathInfo enabled. You can try something like this in .htaccess
    <Files "index.php">
    AcceptPathInfo On
    </Files>

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Trackback URI uses / instead of ?’ is closed to new replies.