Support » Fixing WordPress » Trackback not working

  • Rogier


    I tried to trackback an entry on my wordpress powered blog, from another weblog of mine (which is powered by Movable Type), but it produced the following error (from my MT Activity Log):
    Ping ‘’ failed: HTTP error: 500 Internal Server Error
    So I chmodded b2trackback.php to 777 and tried it again, still the same error.
    Then I figured, perhaps is has something to do with the way, the URI is built up (, so I tried to trackback
    This didn’t produce an error, so I checked the entry-page I tried to trackback, but nothing showed up in the comments (and I checked my database, but they’re not there).
    Any ideas?

Viewing 7 replies - 1 through 7 (of 7 total)
  • I have similar problems with wp .72 and trackback. Supposedly I can trackback an article under , but there’s just a blank page. Do I have to change the wp options, do something to the server or how could I fix that?


    Just to get an idea what is going wrong here: did you try to call the trackback url within your browser? This question goes to Rogier as well as Stephan.

    I tried to trackback an entry on my wordpress powered blog, so I created an entry on my other blog (which is powered by MT) and I entered the URI in the trackback-field and published it. Theoretically the first lines from my mt entry should show up in the comments of the entry on my wordpress blog, right? But it doesn’t.

    Neither does a testing trackback entry I created. But I did a rather quick’n’dirty check only. Hmm…

    Same problem as Rogier and otaku42 and same testing with same results 🙁
    BTW: thanks for WS ! 🙂

    Weird: Now I can see trackbacks…
    Might be a matter of what you’re using to trackback?
    I’ve been doing some tests with my previous blog, also on wordpress, and no results.
    A college did the same with his B2 powered blog: no results.
    A couple of minutes ago I got a trackback and saw it came from MovableType.
    (sorry for doublepost)

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Trackback not working’ is closed to new replies.