Support » Alpha/Beta/RC » trackback broken in rc3 ?

  • it seem to me trackback is not working in RC3 ?
    after i publish the post the url still stay in trackback field

Viewing 13 replies - 1 through 13 (of 13 total)
  • Try the latest release and see if the problem persists. If not, report it here. Also ensure that trackbacks are activated. There was recently work done on the different cases when trackbacks should be spawned. The mechanism was revised. Hope this helps…

    1. what do mean by make sure trackbacks is avtivate ?

    2. i can receive trackback from other, but i can send a trackback ping

    3. the url in the trackback field, will just stay remain there after i edit my post again

    using the latest 2.0 and upgrade from 1.5.2

    more info added,

    one of the problen it seem when the post status is published, you add new url to trackback , click edit and save, it wont ping the site, you must change the status to draft then publish again to make it work, but this does not help me situation

    when i host up another new wordpress2, it can be ping, but if i use my wp1.5.2 converted db , it wont ping .. any suggestion what else can i test ?

    This sounds like it could be a bug. It was recently raised in the mailing-lists that pings should be spawned whenever a post has a ‘published’ status, so more can be added once the item has been published already. I don’t know if it wasn’t tested properly, but the behaviour you describe might suggest that. This was working fine in WordPress 1.2 and 1.5.

    Moderator James Huff


    Volunteer Moderator 🚀

    There were a few trackback-fixing revisions submitted today. You may want to try them out.

    none of those help..

    more investigate goes on..
    now i believe its because of the wp_posts this table
    with a new wp_posts table i can ping properly
    with my converted over wp_posts table i m unable ping ..

    sigh no one have the same problem ?

    solved and i posted solution

    Greetings. I have been trying to follow the trackback issue. I am having the same problems as discussed above. I tried the patches (I loaded the patched files) and I have tried to follow the solved item but am not familiar enough with MyPhp to attempt (or know how to attempt).

    Basically, I try to trackback and the TB url remains in the post. It is not sent and logged as in the previous version. Is there another fix I have missed?

    Thanks to all the volunteers who are working hard to get this help out to everyone. Happy New Year!

    In case it is necessary my website is:

    I started a thread on this issue. AhKnight suggested a fix using PHPMyAdmin, but it didn’t solve the problem for me. PipperL has been working on the problem but so far no luck. PipperL found flaws in a couple key files and hacked them but when I upload the hacks, my site crashes.

    Trackbacks are definitely broken in 2.0. Hopefully we’ll get a fix from on high before ver. 2.1

    Until then you can use the Wizbang standalone trackback pinger

    I was able to read a few more comments and follow along with the MyPhpAdmin suggestion. I executed that as instructed and everything semed to go like it should.

    Then I reloaded the hacked files to ensure I had it all taken care of and all bases covered. Unfortunately, I still can not TB to anyone. The url just sits in the form where it initially gets entered.

    If anyone knows of another solution that is not covered here, please point us in the right direction.


    for my case, after i clean up the to_ping field, everything work for me ..

    The phpmyadmin command returned errors knight, so I guess I can’t clean it up.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘trackback broken in rc3 ?’ is closed to new replies.