Support » Plugin: jQuery Archive List Widget » Typing error in version 4.0.0?

  • Resolved Henk Barreveld

    (@henk-barreveld)


    Hello,

    After upgrading from v3.0.6 to 4.0.0, I saw an unexpected effect on my site. When looking into the details I found:

    <section id="..." class="widget widget_archive widget_jal_widget">
        <h4 class="widget-title">Zoek in een maand</h4>
        <ul class="jalw_widget">
            <li class="jaw_years">....

    Compared with the previous version of the plugin, the class of the top-most ul has changed from ‘jaw_widget’ to ‘jalw_widget’. This change seems unnecessary, is not consistent with other class names used and creates an incompatibility with the previous version. Therefore I suspect it is a typo?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Typing error in version 4.0.0?’ is closed to new replies.