Support » Plugin: Challonge » Tournament bracket is overlapped

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author zavaboy

    (@zavaboy)

    I’m aware of this kind of issue. I made a fix for this issue with the twentyeleven theme. I may have a way around this issue for other themes as well.

    If you could tell me what theme you are using, that could help me solve this issue.

    Thanks for your feedback!

    Thanks for your reply, I am using GameAddict theme

    Plugin Author zavaboy

    (@zavaboy)

    This should be fixed in version 1.1.2.

    Still having the same issue even after update.

    Plugin Author zavaboy

    (@zavaboy)

    My apologies, I didn’t look at the theme close enough. I don’t want to make another release so soon just to fix that, so you may fix it yourself now so you don’t have to wait for the next update.

    1. Go to Plugins > Editor and select the Challonge plugin.
    2. Edit challonge.css
    3. Scroll to the bottom.
    4. Add 21 to the beginning of two z-index values.
    5. You should end up with something like this:#TB_overlay,
      #TB_window {
      z-index: 211000510;
      }
      #TB_load {
      z-index: 211000103;
      }

    Let me know if that works!

    Thanks for following up on this!

    Thanks for your fast reply but still I have no luck. I tried adding the 21 to the beginning of both values even tried adding the couple of extra zero’s that you had in example but still having same issue…

    Plugin Author zavaboy

    (@zavaboy)

    Ok, let’s try a few more things…

    First, I want you to make sure your changes are present when reloading the page. You need to do a “hard” refresh and bypass your browser cache. This should ensure the modified z-index’s are being loaded and used. Do you notice any change?

    Next, try setting the z-index’s as I described in my previous post, but set them to precisely 2147483647 (over 2 billion). This value is the most a 32-bit signed integer can hold and is the maximum that all top browsers support.

    The highest z-index I was able to find within the theme was 99999999, one away from 100 million, and the z-index’s I asked you to try were over 200 million.

    For the sake of clarity, this is the theme you’re using, right?
    http://themes.skywarriorthemes.com/?theme=Game-Addict

    If this isn’t working, it may be something else.

    Thank you so much for sticking with me in resolving my issue. My apologies for not performing the basics such as performing a hard reset and bypassing cache after changes. went ahead and donated $15.00 for all you help. Your time is very much appreciated.

    Plugin Author zavaboy

    (@zavaboy)

    I strive to make sure everyone may have the same beneficial experience with the Challonge plugin and it’s people like you that help me achieve that. 🙂

    Thank you so much for the donation and your time as well. Please don’t hesitate to let me know if any more issues seem to arise!

    Plugin Author zavaboy

    (@zavaboy)

    This has been fixed in version 1.1.3.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Tournament bracket is overlapped’ is closed to new replies.