Support » Plugin: Master Slider - Responsive Touch Slider » Mouse swipe navigation broke after upadate

  • Resolved toolsavvy

    (@toolsavvy)


    WP v5.0.2
    Master Slider v3.5.3

    Been using Master Slider for a long time. Love it. But I just updated it to v3.5.3 and when I did the Mouse swipe navigation no longer works properly. When you left-click a slide to grab it and swipe it to the next slide, the cursor keeps hold of the slide even though you leave go of mouse button. Oddly enough, it works fine if you use a right-click to grab/swipe it :/

    Any help on this matter would be appreciated. I tried searching this support forum but WP search leave MUCH to be desired.

    • This topic was modified 2 years, 3 months ago by toolsavvy.
    • This topic was modified 2 years, 3 months ago by toolsavvy.
    • This topic was modified 2 years, 3 months ago by toolsavvy.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor averta support

    (@averta_support)

    Hi,

    Thank you for choosing Master Slider.

    I guess there is an error on your page. Please provide us with the link of your website, or visit our support center to get assistance from our support staff. They will give you effectual and prompt assistance:

    http://support.averta.net/en/item/master-slider-wordpress-free/

    If you need any further information, please let me know.

    Best,

    Thread Starter toolsavvy

    (@toolsavvy)

    Thanks for your response. Here’s the link to my page with the slider
    https://itty.cc/t5Htc

    Plugin Contributor averta support

    (@averta_support)

    Hi again,

    I checked it out and there is no problem with swipe. Did you fix it yourself?

    There are some Mixed Content error on your page, but it isn’t related to Master Slider and it doesn’t cause any problem.

    Let me know more details.

    Best,

    Thread Starter toolsavvy

    (@toolsavvy)

    What do you mean by “mixed content errors”? I don’t see any errors on my site. Please explain.

    Anyhow, I did not fix anything. I just realized now that the problem happens in firefox only, not in Chrome.

    Here’s a video I made so you can see. Realize that in the video when I am moving my mouse all around the screen, I am no longer holding down my mouse button.

    https://itty.cc/OZAs2

    Plugin Contributor averta support

    (@averta_support)

    Hi again,

    Please check out this video:
    https://drive.google.com/open?id=1jNRPHszCHN7wNBBBr7ant7vbvw5I2J4A

    The errors are caused by some fonts from Google Fonts and I don’t know that are related to your theme or a plugin you have.

    But as I mentioned on my previous message, they didn’t cause any issue for Master Slider.

    Thread Starter toolsavvy

    (@toolsavvy)

    I’m utterly confused at this point. Your video does not show a mouse pointer grabbing the slider, are you using a touchscreen?

    Furthermore, as I asked before, where are you seeing these errors?

    Thread Starter toolsavvy

    (@toolsavvy)

    Well, I figured something out. It’s something on my computer causing this issue, I think.

    I tried my site on 2 other computers and the Mouse swipe navigation on the slider works fine in Firefox (latest version).

    So I went back to my regular computer and started Firefox in safe mode (no add-ons) and the problem still persists, so it’s not an add-on conflict.

    So I’m confused even more than before. So I’ll just have to live with it.

    Plugin Contributor averta support

    (@averta_support)

    Hi again,

    We tested that with mouse, but hide mouse curser on that video.

    Please do not hesitate to ask any questions.

    Have a great weekend.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Mouse swipe navigation broke after upadate’ is closed to new replies.