Support » Plugin: BetterDocs - Best Documentation & Knowledge Base Plugin » Totally Break my site with fatal error

  • Resolved Solution Box

    (@solbox)


    I know you have awesome WP products. I was not expecting anything like that. It totally shut down my site.

    [31-Oct-2020 04:30:11 UTC] PHP Fatal error: Trait 'ElementorPro\Base\Base_Widget_Trait' not found in /home/sharacss/wp-content/plugins/betterdocs/includes/elementor/widgets/betterdocs-elementor-title.php on line 17

    I’m using PHP 7.1. Please fix it ASAP.

    • This topic was modified 2 years, 3 months ago by Solution Box.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Abid Hasan

    (@abidhasan112)

    Hi @solbox ,

    I just tested on my end with the PHP 7.1 environment but couldn’t able to reproduced this issue.
    From your error, I can understand that, You created a Doc page by using the Elementor Theme Builder with BetterDocs and used the Doc Title widget of BetterDocs.
    Have a look of this video: https://d.pr/v/1VGXkh

    Make sure that you’re using the latest version of Elementor plugins and BetterDocs.
    If the issue still occurring please create a support ticket here so that we can deeply check: https://wpdeveloper.net/support/new-ticket/

    Thank you!

    Plugin Support rafinkhan

    (@rafinkhan)

    @solbox,

    Hi, there. I hope you are doing well. Can you please get back to us about the issue of yours? Has it been resolved yet? Make sure that all your plugins are up-to-date.

    Thank you!

    Thread Starter Solution Box

    (@solbox)

    Hi @rafinkhan ,
    I opened a ticket as @abidhasan112 said on your support channel waiting for a reply.

    Plugin Support rafinkhan

    (@rafinkhan)

    @solbox,

    I am assuming your issue is now resolved with the new update, right?

    Please confirm. Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Totally Break my site with fatal error’ is closed to new replies.