WordPress.org

Support

Support » Installation » [Resolved] Total noob, What version do I need for multiple domains, with different blogs

[Resolved] Total noob, What version do I need for multiple domains, with different blogs

  • I am brand new to all of this and have been reading the forums all day trying to find my answer, but have not completely understood what I have been reading.
    I do not know how to code, but plan on teaching myself the basics soon.
    Do I need WPMU if I want to have different domains ie: domain1.com (with blog about sports) and domain2.com (with blog about cars) and will most likely add more later on. I would like to have different themes on each one and different logins and passwords.
    What are my options? Can I do this with regular WP? Or do I need to uninstall WP and install WPMU?
    Thanks for any help!

    Hibbert1

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Total noob, What version do I need for multiple domains, with different blogs’ is closed to new replies.