Support » Plugin: Wordfence Security - Firewall & Malware Scan » Total mess on Wordfence dashboard page

  • Resolved golusinghcpr

    (@golusinghcpr)


    I remember that I got an email regarding beta testing. But, in actual; It looks like that developer was in too hurry to release it without even testing.

    The new version (7.0.1) looks like garbage on screen.
    (1.) some icons size are greater than my laptop screen size and some icons are little. Icons are spreaded on screen multiple times and everywhere.
    (2.) End the tour is not working. It pop ups again on page refresh.
    (3.) Options are scattered on screen.
    (4.) Very hard to find anything(options or information) in meaningful way.
    (5.) The only working option is the widgets that are shown on wordpress dashboard screen.

Viewing 15 replies - 1 through 15 (of 18 total)
  • Hi @golusinghcpr,

    Are you using a default theme? If not, could you please confirm which theme you’re using?

    We’re not aware of any of the beta-testers experiencing that kind of issue; so it could be specific to your setup.

    Have you tried temporarily switching to a default theme (just to check if it’s related)?

    Also, (6.) Too many database queries. Previously there was around ~150 queries per page. But now it is ~500. The no. of database queries made by wordfence is 379 last time I checked, And the caller ” wfBlock::findIPBlock() ” itself queried ~100 times. The previous version was rarely making databse query more than 5 times.

    …I am going to install the previous version.

    Really, dear Wordfencers, what are you thinking?
    The update today (7.0.1) made a big mess in my WPeditor!!

    Where is my Live Traffic, with the logic Filter Traffic to choose from, in those elegant nice small spaces? And where is the Blocking page?

    I feel like I have no control at all anymore…

    I got so confused I just rolled back to the fore-last version (6.3.22).

    @magdigit,

    I understand the changes might be confusing however, could you please start your own topic so we can further assist you.

    Hi @golusinghcpr,

    The high number of database queries is a separate issue. Thanks for bringing that to our attention though; I will notify our development team.

    I would like to help you with the display issue, but for that, I would need your cooperation.

    Feel free to reach out whenever you’re ready to switch again to the latest release.

    I am using a well known “Newspaper” theme.

    Currently, I can’t revert the theme for testing on production site. so, I can’t say whether ,it is the issue related to specific theme or not.

    @golusinghcpr,

    The display issue might be related to cached css/js files. It could be that a “minify” plugin on your site doesn’t clear its cache of minified files when a plugin is updated –which could cause the giant icons you described.

    Do you have any caching plugins? Has your host implemented a caching mechanism?

    I was also thought that it is due to minified css or js. But I deleted caches two times and confirmed the deletion by looking into folders.

    1. I am using ‘fast velocity minify’ plugin.
    2. The host itself implimented Varnish cache.

    If the issue is only for me and you have not got any issue by the testers; Then,May be it is related to critical css setting. I have generated critical css here (https://jonassebastianohlsson.com/criticalpathcssgenerator/ )
    to load my site faster, and currently using it on fast velocity minify plugin also with wp super cache.

    I will again install it tomorrow to reverify with that plugin disabled.

    I am seeing the same thing here. The dashboard has near full-screen images of tools, gears, etc. and the UI is corrupted. I am also running full velocity minify here. Flushing its cache, the opcache, the varnish cache, my browser cache (tried chrome and firefox) and our CDN did not help. Also tried disabling the CDN and this did not help either.

    Disabling FVM did seem to help. Suggest the support teamwork with the FVM folks and sort out what the problem is. We are taking a big performance hit here with FVM disabled and we don’t want to stay in this state for very long.

    Same thing here. I cleared my website cache and Autoptimize cache and still had the same problem.

    I disabled WP Spamshield, cleared the caches again and everything looks and works great. While I think WP Spamshield is awesome, it tends to conflict with things and deleting it is often easier than trying to force it to play nice.

    @wfyann SO sorry, I was under the impression this thread was the right one. I won’t bother you here again.

    Espi

    (@josheprovoedu)

    Having the same issue of dashboards being a mess and icons being odd sizes. I’m using my own built theme, but I’ve tried switching to the latest default wordpress theme and that didn’t fix anything. I’ve tried clearing out the cache without any results.

    interestingly enough of the 3 sites that use this theme only one had this issue. All running on the same server, with the same plugins.

    Also having Ginormous icons – this is in the WordPress back-end, should not conflict with any themes. If I inspect the large icon, the item is
    <path d="M99.59,41.42a2.06,2.06,0,0,0-1.37-.82L86.3,38.78a39.34,39.34,0,0,0-2.67-6.39q1.17-1.63,3.52-4.6t3.32-4.33A2.52,2.52,0,0,0,91,22a2.1,2.1,0,0,0-.46-1.43Q88.18,17.2,79.78,9.45a2.52,2.52,0,0,0-1.63-.65,2.12,2.12,0,0,0-1.57.59l-9.25,7a40.09,40.09,0,0,0-5.87-2.41L59.64,2a1.92,1.92,0,0,0-.75-1.4A2.46,2.46,0,0,0,57.29,0H42.82a2.19,2.19,0,0,0-2.34,1.82,106,106,0,0,0-1.89,12.12,37.62,37.62,0,0,0-5.93,2.48l-9-7A2.78,2.78,0,0,0,22,8.8q-1.44,0-6.16,4.66a64.88,64.88,0,0,0-6.42,7A2.75,2.75,0,0,0,8.8,22a2.44,2.44,0,0,0,.65,1.56q4.37,5.28,7,9a32.38,32.38,0,0,0-2.54,6L1.76,40.34a2,2,0,0,0-1.24.85A2.5,2.5,0,0,0,0,42.69V57.16a2.44,2.44,0,0,0,.52,1.53,2,2,0,0,0,1.37.82l11.93,1.76a31.91,31.91,0,0,0,2.67,6.45Q15.31,69.35,13,72.31T9.65,76.65a2.54,2.54,0,0,0-.07,3q2.54,3.52,10.75,11a2.25,2.25,0,0,0,1.63.71,2.35,2.35,0,0,0,1.63-.59l9.19-7a40.54,40.54,0,0,0,5.87,2.41l1.82,12a1.92,1.92,0,0,0,.75,1.4,2.45,2.45,0,0,0,1.6.55H57.29a2.2,2.2,0,0,0,2.35-1.82,107.41,107.41,0,0,0,1.89-12.12,37.19,37.19,0,0,0,5.93-2.48l9,7a3.18,3.18,0,0,0,1.69.59q1.43,0,6.13-4.62a65.86,65.86,0,0,0,6.45-7,2.16,2.16,0,0,0,.59-1.5,2.51,2.51,0,0,0-.65-1.63q-4.69-5.74-7-9a41.57,41.57,0,0,0,2.54-5.93l12.06-1.82a2,2,0,0,0,1.3-.85,2.52,2.52,0,0,0,.52-1.5V43a2.46,2.46,0,0,0-.52-1.53ZM61.85,61.86a16.08,16.08,0,0,1-11.8,4.89A16.69,16.69,0,0,1,33.37,50.06,16.69,16.69,0,0,1,50.06,33.37,16.69,16.69,0,0,1,66.74,50.06a16.08,16.08,0,0,1-4.89,11.8Zm0,0"></path>

    And there seems to be no size declaration and on screen it’s 1170.08 pixels square.

    I am similiar problem, as mentioned Ginormous icons on the dashboard too. This is only one site out of four sites that I have installed it. Other three are good and work fine. One of the other sites that is working has same caching, Cloudflare, Autooptimize and Varnish. I cleared Varnish and shut of minification of js and cleared Autooptimize cache and still the problem is not resolved. The error in the console is:
    admin.php?page=Wordfence&vhp_flush_do=all&_wpnonce=2532001538:355 Uncaught TypeError: $(…).wfCircularProgress is not a function
    at admin.php?page=Wordfence&vhp_flush_do=all&_wpnonce=2532001538:355
    at admin.php?page=Wordfence&vhp_flush_do=all&_wpnonce=2532001538:362
    (anonymous) @ admin.php?page=Wordfence&vhp_flush_do=all&_wpnonce=2532001538:355
    (anonymous) @ admin.php?page=Wordfence&vhp_flush_do=all&_wpnonce=2532001538:362

    Any help would be appreciated.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Total mess on Wordfence dashboard page’ is closed to new replies.