Support » Plugin: SiteGround Optimizer » Site Total Crash after UPDATE

  • Resolved giac

    (@giac)


    We updated the plugin to the last version and the site crashed with 500 error… we could not login in any way even disabling all the plugin via database… we had to do SG restore backup losing several posts we had to publish again… and now all is fine again… the SG Support refused to help on the issue… what should we do, keep the old SG Optimizer plugin forever?

    • This topic was modified 4 months, 1 week ago by giac.
    • This topic was modified 4 months, 1 week ago by giac.
    • This topic was modified 4 months, 1 week ago by giac.
Viewing 9 replies - 1 through 9 (of 9 total)
  • Thread Starter giac

    (@giac)

    We updated the plugin to the last version and the site crashed with 500 error… we could not login in any way even disabling all the plugin via database… we had to do SG restore backup losing several posts we had to publish again… and now all is fine again… the SG Support refused to help on the issue… what should we do, keep the old SG optimizer plugin forever?

    Plugin Author Stoyan Georgiev

    (@stoyangeorgiev)

    Hey there @giac,

    Would it be possible to provide a site URL, so we can investigate that issue?

    Kind regards,
    Stoyan

    Thread Starter giac

    (@giac)

    disclosurenews.it

    Plugin Author Stoyan Georgiev

    (@stoyangeorgiev)

    Hey there @giac,

    Would it be possible to create a staging copy of the website and provide the URL, so we can further investigate the issue, so no changes are made to your live website?

    Kind regards,
    Stoyan

    Plugin Author Stoyan Georgiev

    (@stoyangeorgiev)

    We haven’t heard from you in a while, so I will mark that thread as resolved. You can always contact us if the issue still exists or you have more details on the issue itself.

    Kind regards,
    Stoyan

    Thread Starter giac

    (@giac)

    We did the staging copy

    Thread Starter giac

    (@giac)

    Are you willing to inspect it?

    Plugin Author Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    Does the error persist? That looks like temporary problem. Please contact your SiteGround support. My colleagues will assist you further.

    Thread Starter giac

    (@giac)

    We updated the plugin and there was no error this time… thank you!

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.