Support » Theme: Tortuga » Tortuga Magazine (Grid) not displaying properly

  • Resolved badassesboobsandbodycounts

    (@badassesboobsandbodycounts)


    Widget used = Magazine (Grid)
    Grid Layout = Three Columns
    Visibility = Page > Episodes 1 – 49

    The category I have selected has 49 posts in it.

    The page is displaying only 10 posts and is leaving blank spaces.

    Under Settings > Reading > Blog pages show at most > I changed to 50

    This displayed all the posts but now have missing spaces.

    Here is the link to the page in question.

    http://www.bbandbcpodcast.com/episodes-1-49/

    I’m at a loss as how to fix it.

Viewing 11 replies - 1 through 11 (of 11 total)
  • lomeraniel

    (@lmeraniel)

    I have exactly the same problem since yesterday (I think). My front page should display 24 items, and it is just showing 10 (and with the wrong format). I did a couple of tests with other themes and it seems to be related to Tortuga.

    I applied the same workaround to show the 24 posts but the format is wrong, with blank spaces. So it’s the same issue.

    • This reply was modified 8 months ago by  lomeraniel.
    • This reply was modified 8 months ago by  lomeraniel.
    badassesboobsandbodycounts

    (@badassesboobsandbodycounts)

    I’m happy and sad to see this. Sorry it’s happening to you and happy I’m not alone. I’m sending a follow up email to them now and will reference this message.

    badassesboobsandbodycounts

    (@badassesboobsandbodycounts)

    Hey lomeraniel,

    What is your “Blog pages show at most” (under Settings > Reading >) set at? Mine was set at 10 (to show 10 posts on the main page) and now only 10 posts out of 49 are showing on the sub page.

    If I change that to 49, then all 49 show on the sub-page (navigation page) but I don’t have the need to show 49 links on the main page.

    lomeraniel

    (@lmeraniel)

    After reading your post I realized it was also set to 10, and changed it to 24. I wonder if this issue comes from a wordpress or a tortuga update.

    Theme Author ThemeZee

    (@themezee)

    Hi there,

    Thanks for reporting these bugs, I highly appreciate it.

    We know about the issues and have already fixed the missing gaps in the layout a few hours ago. You can download version 1.2.1 of the theme on https://wordpress.org/themes/tortuga/ . There should be an update notification in your WordPress Dashboard soon as well.

    We have rewritten the Magazine widgets from scratch with the latest update. We have worked a few weeks on the update and tested it carefully, but missed these issues.

    That is entirely our fault, I’m sorry. The Grid widgets on our demo website and testservers are only configured with less than 10 posts (mostly 4 or 6 posts), and we therefore missed these issues which only appear with a higher number of posts.

    Best,
    Thomas

    Theme Author ThemeZee

    (@themezee)

    We will now work on fixing the second issue to allow more than 10 posts again.

    badassesboobsandbodycounts

    (@badassesboobsandbodycounts)

    Thank you Thomas. I look forward to the updates.

    lomeraniel

    (@lmeraniel)

    Thank you for tackling this so fast. Looking forward to the updates.

    Theme Author ThemeZee

    (@themezee)

    We have just updated the theme to fix the number of posts settings of the Magazine widgets.

    You should get an update notification in your WordPress backend very soon.

    Cheers,
    Thomas

    badassesboobsandbodycounts

    (@badassesboobsandbodycounts)

    All is perfect in my world.

    lomeraniel

    (@lmeraniel)

    My site looks okay too. Thank you!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Tortuga Magazine (Grid) not displaying properly’ is closed to new replies.