WordPress.org

Support

Topic 404s

  • We’re having a strange issue with 404s occurring on all topic pages…the WP-United integration seems to be working on other forum pages, just not the topic pages. Any ideas as to what could be causing this? There’s nothing but the default WP stuff in the .htaccess, and no files have been modified as far as we can tell.

    The url is: http://christianvolume.com/forum

    Here’s an example of a forum (works fine):
    http://christianvolume.com/forum/viewforum.php?f=4

    Here’s an example of a topic (returns 404):
    http://christianvolume.com/forum/viewtopic.php?f=4&t=5712

    Here’s our setup info:
    [b]WP-United Version[/b] : 0.9.2.5-r0
    [b]WordPress Version[/b] : 3.5.1
    [b]PHP Version[/b] : 5.2.17
    [b]WP-United enabled?[/b] : Yes
    [b]WordPress Home URL[/b] : http://san.com/
    [b]WordPress Base URL[/b] : http://san.com/
    [b]WordPress Plugin URL[/b] : http://san.com/it/ised/all/
    [b]phpBB URL[/b] : http://san.com/ele/
    [b]Plugin Path[/b] : /ments/are/hidden/it/ised/all/
    [b]WordPress Path[/b] : /ments/are/hidden/
    [b]phpBB Path[/b] : /ments/are/hidden/ele/
    [b]Active plugins[/b] : StickySocialBar/shareit.php, akismet/akismet.php, jetpack/jetpack.php, social-count-plus/social-count-plus.php, wordpress-popular-posts/wordpress-popular-posts.php, wordpress-seo/wp-seo.php, wp-united/wp-united.php, wp-user-avatar/wp-user-avatar.php
    [b]Current theme[/b] : Gonzo
    [b]Allocated memory[/b] : 46824.5614035M
    [b]Memory limit[/b] : 256M
    [b]Locale[/b] : en_US
    [b]integrateLogin[/b] : 1
    [b]showHdrFtr[/b] : REV
    [b]wpSimpleHdr[/b] : 1
    [b]dtdSwitch[/b] : 0
    [b]phpbbCensor[/b] : 0
    [b]wpPageName[/b] : page.php
    [b]phpbbPadding[/b] : 0-0-0-0
    [b]xposting[/b] : 0
    [b]phpbbSmilies[/b] : 0
    [b]avatarsync[/b] : 1
    [b]integcreatewp[/b] : 1
    [b]integcreatephpbb[/b] : 1
    [b]xpostautolink[/b] : 0
    [b]xpostspam[/b] : all
    [b]xpostforce[/b] : -1
    [b]xposttype[/b] : excerpt
    [b]xpostprefix[/b] : [BLOG]
    [b]cssMagic[/b] : 0
    [b]templateVoodoo[/b] : 0
    [b]useForumPage[/b] : 1
    [b]wpuxpostcomments[/b] : 0

    Thanks a ton for taking the time to share any ideas you may have!

    http://wordpress.org/extend/plugins/wp-united/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Did you ever get resolution on this? Am having similar issues.

    Unfortunately not, we didn’t receive any support whatsoever. :-\ Ended up with a non-functional site for weeks, finally gave up, wiped it clean, and started from scratch.

    So very sorry, natsirtdm.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Topic 404s’ is closed to new replies.
Skip to toolbar