Support » Theme: Virtue » Topbar width and home page images preview

  • Resolved ozakr

    (@ozakr)


    Hi !
    Thank for this theme and sorry in advance for my english..!

    I would like to change my topbar’s width. I put that in CSS but i’m not sure of that, it changed the display of my posts page :

    .col-md-6 {
    width: 100%;
    }

    I would also like that my images preview on the home page display on the left of the text, not at top, like this page :

    http://www.ville-saintmartinaulaert.fr/wordpress/?cat=6

    Thank you in advance!

Viewing 10 replies - 1 through 10 (of 10 total)
  • Theme Author Kadence Themes

    (@britner)

    Hey,
    Rather then that css I suggest this:

    .kad-topbar-left {
    width: 100%;
    }

    The other will effect other things.

    You can add css for the home page:

    @media (max-width: 992px) {
    .home_blog article .tcol-sm-12{
    width:40%;
    float:left;
    }
    .home_blog article .tcol-sm-12.postcontent {
    width:60%;
    }
    }

    Kadence Themes

    Hi, thank you for the answer,

    It’s ok for the topbar, but my posts on the home page still don’t appear like my posts list by category. It appears on 2 columns, and the images are on top of the text and not on the left.

    Thank in advance.

    Theme Author Kadence Themes

    (@britner)

    Sorry this code should be:

    @media (min-width: 992px) {
    .home_blog article .tcol-sm-12{
    width:40%;
    float:left;
    }
    .home_blog article .tcol-sm-12.postcontent {
    width:60%;
    }
    }

    Kadence Themes

    Hi ! You don’t have to be sorry, it… almost works !

    It’s ok if i chose a latest blog posts home page or if i chose a static home page without specify a page.
    But if i chose a static home page and chose to display the latest blog posts in the homepage layout manager panel, i still have 2 columns.

    Hum… not sure to be clear !

    You can take a look to my home page, i chose a static home page without specify a page and to display the latest blog posts in the homepage layout manager panel. You will see the 2 ways my posts are displayed :

    http://www.ville-saintmartinaulaert.fr/wordpress/

    Also can i change the title “Billets r├ęcents” ?

    Thank in advance.

    hannah

    (@hannahritner)

    Hey, if you chose to display your homepage as a static page but do not specify a page it will automatically resort back to latest post page. You also have latest blog posts enabled in the homepage layout manager, which is why they are displaying twice. Which are you wanting? A static page, or a latest post page? If you’re choosing latest post page you do not need to enable latest blog posts in the homepage layout manager.
    If you want to make your page a static page set the front page to “home” (assuming you’ve already created a homepage) and then keep latest blog posts enabled in the homepage layout manager. You can change the title under “home blog settings” in theme options > home layout.
    Here’s a tutorial on creating a homepage: http://www.kadencethemes.com/creating-a-home-page-with-virtue/

    Hope this makes sense!
    Hannah

    Hi Hannah, thank for your answer. I know my blog posts are displaying twice, that was an example.
    That’s what i want for my home page :
    http://www.ville-saintmartinaulaert.fr/wordpress/
    It’s a static home page and i keep latest blog posts enabled in the homepage layout manager, but i would like that the latest blog posts display like this : http://www.ville-saintmartinaulaert.fr/wordpress/?cat=5, and not in two columns.
    I don’t know if it’s possible.
    Oz.

    hannah

    (@hannahritner)

    Oh sorry, I understand now. I’ve been working on it and can’t quite figure out the code. The developer is backpacking until Monday. If I can’t get it figured out he should have an answer for you then.
    Thanks for your patience:)
    Hanah

    ok no problem, thank you !

    Theme Author Kadence Themes

    (@britner)

    Hey,
    Hmm it’s not really possible but I’m trying to help you with a hack, Try adding this custom css:

    @media (min-width: 992px) {
    .home_blog .home-sidebar {
    width:100%;
    }
    .home_blog article .tcol-sm-12{
    width:40%;
    float:left;
    }
    .home_blog article .tcol-sm-12.postcontent {
    width:60%;
    }
    }

    Kadence Themes

    Hi, it seems to work !
    Thank you very much for your advices and your patience.
    Oz.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Topbar width and home page images preview’ is closed to new replies.