Support » Plugin: Rating-Widget: Star Review System » Top Ratings not working right since recent update

  • Resolved Callab

    (@callab)


    Hello there. I have had a couple problems since the recent v2.0.2 update of Rating-Widget.

    1. I am no longer able to give a custom title to my top rated list when I add the ‘Rating-Widget:Top Rated’ to my sidebar. It doesn’t give me the option to edit the primary title and so it simply appears titled as “Top Rated” in my side bar when I view my site. (There is still the option to edit the smaller subtitle, and that is working fine)

    2. Also, the thumbnails of my featured images from my posts are broken. So the top rated list thumbnails displays a broken image icon for each post.

    I am very new to this stuff and so I may be doing something wrong, but I have played with it quite a bit and I cannot figure out how to get it to display the title and thumbnails correctly. I haven’t tried editing the code at all cuz I’m afraid of messing it up since I don’t really know what I am doing. But I can follow good directions in that area 🙂 Can you help?

    My site is not published yet, so I can’t link to it. However here are two screen shots of what I am talking about….

    chrome-extension://alelhddbbhepgpmgidjdcjakblofbmce/edit.html

    chrome-extension://alelhddbbhepgpmgidjdcjakblofbmce/edit.html

    https://wordpress.org/plugins/rating-widget/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Top Ratings not working right since recent update’ is closed to new replies.