WordPress.org

Forums

Rating-Widget: Star Rating System
[resolved] Top-Rated Thumb not displaying featured image.. (4 posts)

  1. pahroblem
    Member
    Posted 1 year ago #

    Hey.. so as the title says for some reason it just picks the first image on the post.. and seems to ignore the featured image?

    heres an example.. the bottom right of the post.
    http://www.mmotitans.com/archlord-2/

    https://wordpress.org/plugins/rating-widget/

  2. vovafeldman
    Member
    Plugin Author

    Posted 1 year ago #

    Did you have the featured image ready in place before you've set the Top-Rated Widget? Because we have internal caching mechanism that probably cached another image.

  3. pahroblem
    Member
    Posted 1 year ago #

    yeah i just tried it with a new one and set the featured image before i made it and its working... how would i fix this, no choice but remake the post? :l

  4. vovafeldman
    Member
    Plugin Author

    Posted 1 year ago #

    @pahroblem due to your request and others who've been complaining about this issue we've decided to resolve this one and for all. We've managed to tap to the set featured image hook and automatically clear the cache every time the featured image is modified. What this means? From now the Top-Rated Widget thumbnails would be synced right after the featured image update.

    The new version will be released this week :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Rating-Widget: Star Rating System
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.