Support » Theme: OceanWP » Top bar empty

  • Hi,

    We use the social section of the Top Bar to display a custom template (created under my library). Until recently, this worked perfectly.

    But now it looks like the div with id “top-bar-social-alt” is empty. How can we fix this?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Shahin

    (@skalanter)

    Hello @tippl,

    First, please update OceanWP theme and Ocean Extra plugin to the latest version.
    Then check that option “Customizing > Top Bar > Social” (try unset and set again).

    If your issue persists again, for troubleshooting, please do the following steps and let me the results:

    1- Head over to WP Dashboard > Plugin.
    2- Deactivate all plugins.
    3- Then, first activate the Ocean Extra plugin and your page builder.
    4- Check your issue.
    5- Then, activate your plugins one by one.
    6- After activation of any plugins, check your issue.

    If you have a cache plugin or server cache. You need to clear its cache contents or disable them.

    Best,

    Thread Starter Manja Neumann

    (@tippl)

    Thanks for the hint, it’s an issue with the polylang plugin. It seems that the templates inside the OceanWP library are not translatable with polylang. Am I right? So how can we solve this issue?

    Best
    Manja

    Hello @tippl,

    I didn’t know you are using the Polylang plugin. You should translate your template (duplicate in your second language), so please follow the steps below:

    1- Head over to Polylang Settings > Custom post types and Taxonomies: https://i.postimg.cc/pLLfqF6L/image.png

    2- Checked the “My Library” and save changes.

    3- Then, go to Theme Panel > My Library > Your desired template and use the “post duplicator” option: https://i.postimg.cc/hP5vRQGj/image.png

    4- Translate your template and publish them: https://i.postimg.cc/TYMGVjhn/image.png

    5- In this step, install and active this plugin: https://wordpress.org/plugins/add-polylang-support-for-customizer/.

    6- After that, head over to the customizer environment and set the right template for your website language(s):

    I hope it helps. Please let me know the result.

    Best,

    Thread Starter Manja Neumann

    (@tippl)

    Thanks a lot for your detailed instructions. Worked perfectly.

    Best
    Manja

    I’m glad it’s fixed.
    You’re welcome.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.