WordPress.org

Forums

Top Area Social Media widget links not working. (2 posts)

  1. h20proof
    Member
    Posted 9 months ago #

    Trying to help a friend by making some "simple" changes to his site. He has the U-Design theme, but can't find his login info so I'm unable to get any support from them (they hide responses to FAQ unless you're registered with them).
    U-Design has a Widget called "Top Area Social Media". It's an area on the top right of the page where you can put social links or icons. I've tried using their social icons to no avail. I've also tried using a simple Facebook logo image with a <a href link to the facebook page. The image shows, but no matter what I've tried, I can't get the link to work. Even a simple text link won't work. It just wont let you click on the link. Not sure what in the theme is preventing this link. If I put it down in the main content of the page it will work fine, but I'm trying to get this link up near the menu (below the search bar). Check it out here:
    http://www.actionwatersportslessons.com

    Thanks for any info on how to change this . I'm hoping to do so without updating wordpress and theme. (will do so once site is working properly)

  2. esmi
    Forum Moderator
    Posted 9 months ago #

    I'm sorry but as you appear to be using a commercial theme, you need to seek support from the theme's developer/vendor. We do not have access to, nor do we support, commercial products here.

Reply

You must log in to post.

About this Topic