WordPress.org

Forums

Top Admin Bar display issues (6 posts)

  1. darylonwordpress
    Member
    Posted 3 years ago #

    Hi,

    Whenever I opt to display the Admin Bar on my website, it never displays correctly. It shows up as an unstyled UL at the bottom of the page.

    I've tried installing the WordPress Admin Bar plugin, but it looks the same. I'm starting to think there's something missing in my code. Could there be?

    Any help would be appreciated. I'm really new at this.

    blog.theaterdownsouth.com

  2. equalmark
    Member
    Posted 3 years ago #

    Does your theme has wp_footer before the closing html tag infooter.php? This has sometimes caused problems as the admin bar uses this hook to load.

  3. darylonwordpress
    Member
    Posted 3 years ago #

    Yes it does. I placed it right before the closting </body> tag, just like the Codex instructed.

  4. wptorgue
    Member
    Posted 3 years ago #

    Are you on an older version of firefox? There has been problems reported earlier with the admin top bar on (now) old versions of FF. Try, in wp-config, setting the DEBUG to true.

    Source

  5. darylonwordpress
    Member
    Posted 3 years ago #

    I'm on Firefox 5.0.1, and I set the debug to true like you suggested. I cleaned up some code, but none of it had anything to do with the admin bar. It still looks the same. It displays perfectly when I'm on the dashboard, though.

  6. darylonwordpress
    Member
    Posted 3 years ago #

    Would anyone else know of a possible cause for this? Would really appreciate the help :) Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic