• I published a post (scheduled) today at 0:00 (midnight), and today at 7:25 p.m. the post count in dashborad (admin) shows “190 / 18” visits.

    My setting are daily count, so, it shuodn´t show those stat, just 190. Any clues? Maybe time? or should i change my settings to fix this?

    Carlos

    http://wordpress.org/extend/plugins/top-10/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ajay

    (@ajay)

    I have a feeling it could be the settings. Can you tell me what your WordPress blog settings are at?

    I need to relook at the timing saved by the plugin in the database.

    Hi. I think i figured out the mistery. To publish a post I do not uae the visual editor, so I use “preview” a lot, and “Top Ten” es counting “preview” as a post visit, whem it shoudn’t.

    I checked plugin setiings and there isn´t an option to admin visits or something like thst.

    Regards

    Carlos

    Plugin Author Ajay

    (@ajay)

    There is an option to not count authors posts. But, there isn’t one for admins yet, something which I plan on adding.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Top 10 time’ is closed to new replies.