WordPress.org

Forums

Top 10 - Popular posts plugin for WordPress
[resolved] Top 10 no longer working (6 posts)

  1. mandalam
    Member
    Posted 1 year ago #

    Hi:
    Need some help please! I have been using Top ten for some time and its been working fine. 5 weeks away and now find it is not working. Updated to most recent and still shows as below with no links.
    Popular Posts from 2/2012

    (221)
    (218)
    (166)
    (127)
    (89)
    (88)
    (78)
    (70)
    (63)
    (63)
    Popular posts by Top 10 plugin
    See: http://www.stephenpowell.com.au/wordpress/
    Any suggestions?

    http://wordpress.org/plugins/top-10/

  2. Ajay
    Member
    Plugin Author

    Posted 1 year ago #

    mandalam, please delete the widget and then readd it.

    This will reset the widget.

  3. mandalam
    Member
    Posted 1 year ago #

    Thank you for your quick reply. Have reinstalled. Unfortunately I could not find the data file so information lost.

  4. Ajay
    Member
    Plugin Author

    Posted 1 year ago #

    mandalam, the easy solution would have been to just delete the widget under Appearances.

    However, do you have a backup of your database? You might need to ask your host.
    You will need to restore the two tables whose names contain "tptn_" since this is where the data is stored.

  5. mandalam
    Member
    Posted 1 year ago #

    Hi Ajay:
    Thank you for your efforts. I have done a search through my back up and can only find:
    dwsync.xml
    Assorted tptn-ua_UA.** language files
    and readme.txt with mention of tptn
    Which folder are the data files stored in?

  6. Ajay
    Member
    Plugin Author

    Posted 1 year ago #

    mandalam,

    You'll need to talk to your host. Ideally they should be maintaining backups of the mysql database.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.