Support » Plugin: Tooltip for Gravity Forms » Tooltips not showing when WooCommerce is active

  • Resolved Daniele (WP-OK)

    (@dabesa)


    Dear support,

    The tooltip stopped working on our site.
    When troubleshooting the problem on a staging site, I found that the tooltip doesn’t appear when WooCommerce 5.3.0 is active.

    I temporarily solved rolling back to Tooltip for Gravity Forms version 1.9, but I think this is a bug.

    Thanks
    Daniele

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Yui

    (@fierevere)

    ゆい

    @mehbubrashid

    I’ve deleted your offer to login to your user’s site. I’m am 100% sure you mean well but please never ask for credentials on these forums.

    https://wordpress.org/support/guidelines/#the-bad-stuff

    Also, please read this article on the nuances of such a request.

    Now for the why: The internet is a wonderful place full of very nice people and a few very bad ones. I’m sure everyone here is very nice however, by giving some ones keys to your house you are trusting they wont steal anything. Likewise the person who takes the keys is now responsible for the house FOREVER.

    If something was to go wrong, then you the author may well legally become liable for damages, which they would not normally have been as their software is provided without warranty.

    Please be aware that repeatedly asking for credentials will result in us escalating this to the plugins team.

    It’s never necessary to do that. Here’s why.

    There are many ways to get information you need and accessing the user’s site is not one of them. That’s going too far.

    You get the idea.

    Volunteer support is not easy. But these forums need to a safe place for all users, experienced or new. Accessing their system that way is a short cut that will get you into real trouble in these forums.

    Plugin Author Mehbub Rashid

    (@mehbubrashid)

    Hi, @wpok, I have tried with WooCommerce 5.3.0 and the latest tooltip plugin and couldn’t reproduce the issue you have mentioned. I think this issue is somehow specific to your site. Please test on a different theme or even a different wordpress site and let me know if you find the problem there too. Thanks

    Plugin Author Mehbub Rashid

    (@mehbubrashid)

    closing since issue could not be reproduced.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Tooltips not showing when WooCommerce is active’ is closed to new replies.