Support » Fixing WordPress » Tools -> Upgrade [2.7]

  • gotwoody

    (@gotwoody)


    Howdy,

    Saw the note that 2.7.1-beta was available. I updated my versions.php file to reflect it, hit ‘Tools -> Upgrade’ in the WP Admin and I’m presented with a “Connection Information” page.

    Connection Information for… what? For my local server? For the remote WordPress server where the upgrades are located?

    I gave it my server’s IP (locally hosted) and an admin user/pass, but it says “Error: There was an error connecting to the server, Please verify the settings are correct.”

    Any tips on how to begin troubleshooting this?

    thanks
    woody

Viewing 5 replies - 1 through 5 (of 5 total)
  • Samuel B

    (@samboll)

    ftp credentials

    gotwoody

    (@gotwoody)

    Ok, FTP credentials for… the remote server at wordpress.org, or FTP credentials at my server?

    I’ve not found any documentation as to what remote server I would put in, if it is the download server I’m supposed to specify.

    Samuel B

    (@samboll)

    the ftp credentials you would use if you were uploading files to your site

    see if your host is compatible – or ask if they allow this if not on list
    http://codex.wordpress.org/Core_Update_Host_Compatibility

    worldview

    (@worldview)

    I tried to do automatic upgrade from 2.7. to 2.7.1 and it gets to download core zip file and then no other activity or update

    Is this due to an overworked server and just wait and try again or other advice please?

    And yes Bluehost is core compatible (i think)

    Sumit1988

    (@sumit1988)

    i just read the doc for auto-update, but still i got this question:
    Is this autoupdater overwrite ALL my files? (except wp-content/plugins and themes) ? or just the new / updated files?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Tools -> Upgrade [2.7]’ is closed to new replies.