Support » Fixing WordPress » Toolbar scroll lock?

  • With the last WordPress update to 5.5, I noticed that the when I’m editing my posts or pages, the entire page scrolls. Due to the nature of my site, I have some really long pages. So now, if I want to bold something at the bottom a long page I’m working on, I have to scroll all the way back up to the toolbar, click bold, scroll all the way back down to the part I’m working on, type what needs to be bolded, scroll all the way back up to the toolbar to unbold, and then all the way back down to where I’m typing to continue. I spent more time scrolling than typing today. Is this going to be the new norm for WordPress? Is it a bug? Please advise. In the meantime, I’m going to have to rollback to 5.4… whatever it was.

    Edit to add: I haven’t been using Gutenberg because I prefer the old editor.

    • This topic was modified 1 year, 10 months ago by Nyx1961.
    • This topic was modified 1 year, 10 months ago by Jan Dembowski. Reason: Moved to Fixing WordPress, this is not an Everything else WordPress topic

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello,

    In the Gutenberg editor sidebar you can click the three vertical dots (top right) and select from the following display options:

    Top Toolbar, Spotlight Mode, or Full Screen Mode.

    Maybe try unselecting Top Toolbar and then the toolbars should appear on each block. Also you can use the Home and End buttons on your keyboard (Windows) or CMD+Up or CMD+down (Mac) to fast scroll to top or bottom.

    • This reply was modified 1 year, 10 months ago by Web Assembler.
    Thread Starter Nyx1961

    (@nyx1961)

    Thanks for responding. I’ll give your suggestions a try.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Toolbar scroll lock?’ is closed to new replies.