Support » Plugin: Migration, Backup, Staging - WPvivid Backup and Migration Plugin » Took Down Site With Critical Error

  • hollywoodonlocation

    (@hollywoodonlocation)


    FYI: This plugin has taken down my site. Horrible.

    1. Used staging because I did not want to mess with my current site. Guess what? Everything I did on the staging site HAPPENED ON MY SITE.

    2. When i went to delete the plugin, it created a critical error and took down my site. Pages with elementor elements went missing, design, texts, GONE. It is a shell of a site.

    Got CRITICAL ERROR message on home page.

    I did backup with Updraft Plus and PRAY that restoring it will work.

    Livid!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support tonyrobins

    (@tonyrobins)

    Hi again @hollywoodonlocation

    I am also posting my reply here so other users can quickly find the information:

    You can always delete a staging site using the Delete button in the Staging Sites list. See this screenshot.

    1. This is technically not possible to happen unless you pushed the staging site to live(which is not available in the free version). So, can you show us some examples(best in screenshot)?

    2. We have not received the same report before. You might have deleted the plugin manually with some non-wpvivid files deleted mistakenly?

    Let us know if you need any further information.

    Kind Regards,

    Thread Starter hollywoodonlocation

    (@hollywoodonlocation)

    It is possible because everything that I said happened, happened.
    Thank God Updraft backup was able to restore.

    I created the staged site, then installed demo content from my repitable theme. Once I saw the content, I was done. I never “pushed”anything.

    I deleted your plugin by first deactivating, then deleting. That is when all heck broke loose.

    Screenshots? I restored my site and wasn’t going to keep it that way a second longer than it had to be.

    Plugin Support tonyrobins

    (@tonyrobins)

    Hi @hollywoodonlocation

    ‘I created the staged site, then installed demo content from my repitable theme.’

    I see. Could it be because of the ‘repitable’ Elementor theme? To be specifically, All demo content installed on any site with the ‘repitable’ theme will be synced to all sites?

    Is there any way you could reproduce the problem on a test site and share the details with us to help resolve it, so that other users won’t get the same problem?

    Thanks,

    All the best,

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.