WordPress.org

Support

Support » How-To and Troubleshooting » Took away the /wordpress in the adress. Messed up!

Took away the /wordpress in the adress. Messed up!

  • Anonymous

    Well, I wanted the blog to be my index. So I tried taking away the /wordpress on the second option like that… And it was still at /word-press. So I took away the /wordpress on the first option. And then when I went to view, I can’t get back to login, or the control panel or anything. Need some help!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Your description of the problem it’s a little bit confusing, but I think you should have read this before doing anything: http://wordpress.org/docs/installation/different-address/

    Anonymous

    Does anybody understand what I’m saying? Cause if you don’t, I can try explaining better…

    Anonymous

    I know what you are saying. You must have changed the setting in your option. Do you know how to use phpMyadmin? You need to change your value from there now since everytime you wanna login, wp will load a 404 error cuz you have changed the publishing setting. Just go to phpMyadmin to access your Mysql table and change the value back to normal.

    Anonymous

    Ummm… okay, I will try. I really have no idea what you are talking bout. but I’ll try to figure out. ^^

    Anonymous

    Oh, yeh, I didn’t notice the other post. Sry!
    okay, I’ll read that. I’m sry. This was my first day, so I didn’t know about that… I will try solving my problems myself next time before posting so quickly. . . Thanks. ^^

    Moderator James Huff

    @macmanx

    Anonymous

    Thank you for posting that for me. Actually though, I finally figured it out. The only problem now is that I’m trying to get the blog to my index, and thought that first link was helpful, it still is at /wordpress instead of the index… ??

    Anonymous

    Hehe, NVM! Theres me not trying to figure out the problem before asking, agian. Thanks for the help everyone! I’ve finally got it all figured out, and I’m super grateful!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Took away the /wordpress in the adress. Messed up!’ is closed to new replies.
Skip to toolbar