WordPress.org

Support

Support » Installation » [Resolved] Too scared to post due to Permalink loss

[Resolved] Too scared to post due to Permalink loss

  • switching from 1.5 to 2.0 wiped all my links out, fine done (I wasn’t aware of the db backup plugin at the time & my former host never mentioned it, I was very new to WP, now just new lol)

    on a new db now but after only 2 posts, i’m scared to go any further because they do not appear in the serps even after using the sitemap plugin

    my structure is at name & date but I used to use the default customizable option (not the “default” option) with success in 1.5 so would prefer to stay that way but when picking that option, after hitting submit, the active radio button switches back to date & name… I wouldn’t think my host has any power over what selection I make here??

    when searching for the 2 posts I’ve made, neither one appear in the serps but how am I supposed to know whether it is my permalink setup or the S/E’s not picking up my posts yet?

    Until I find out the answer to this, I really don’t see any point in posting anything because it may not go anywhere.

    Sitting DIW. Please help. TIA.

    FYI: I’m going thru Y! Small Biz hosting, no .htaccess that I can see thru filezilla’s ftp.

Viewing 6 replies - 1 through 6 (of 6 total)
  • bump, a real show stopper here for me, any suggestions?

    it takes time for your posts to appear in SERPS. Permalinks is bugged and there’s no word on any fixes.

    If you are worried about your lost links, you should revert back from your backup.

    FYI: I’m going thru Y! Small Biz hosting, no .htaccess that I can see thru filezilla’s ftp.

    If I remember correctly, filezilla won’t show you the .htaccess file. Can you try requesting it manually?

    my structure is at name & date but I used to use the default customizable option (not the “default” option) with success in 1.5 so would prefer to stay that way but when picking that option, after hitting submit, the active radio button switches back to date & name…

    Did you put a structure of some sort into the permalinks field? If you just leave it blank it will revert to the original setting.

    no .htaccess that I can see thru filezilla’s ftp.

    You may need to create a blank .htaccess file, upload it, then make it writeable.

    WORD TO ALL! I didn’t have to do anything, I posted earlier cause I really was worried about this but I just found out I had 2 comments from last night so the permalink thing takes care of itself.

    fyi: yes, you do have to turn “view all” on in filezilla but I already did that (learned last time lol), I don’t have a .htaccess file and now I know I don’t need it for getting out to the world anyway (not talking about benefits of having one). Finally, I was arriving at my conclusion by way of not showing up in G’s serps, no matter, I got out there somehow, that’s all I care about, now to start with those 700 feeds lol WEEEEEEEEE!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Too scared to post due to Permalink loss’ is closed to new replies.
Skip to toolbar