Support » Plugin: W3 Total Cache » Too much time to load

  • Resolved amahol

    (@amahol)


    HIGH – Avoid long main-thread tasks
    HIGH – Reduce JavaScript execution time
    HIGH – Avoid chaining critical requests

    Hello,

    Our web page takes 30-50 seconds to load, using Gtmetrix we get these issues as our main causes of duration, they all seem to be connected to your plugin. Are we using it incorrectly somehow? Could it be conflicting with some other plugin?

    wp-content/cache/minify/ac102.js
    8.5s 19.7s
    Unattributable
    35.1s 491ms
    wp-content/cache/minify/0fc63.js
    28.9s 224ms
    wp-content/cache/minify/ac102.js
    28.6s 220ms
    wp-content/cache/minify/ac102.js
    28.2s 206ms
    wp-content/cache/minify/0fc63.js
    5.4s 73ms
    wp-content/cache/minify/0fc63.js
    29.1s 124ms
    wp-content/cache/minify/0fc63.js
    5.7s 105ms
    wp-content/cache/minify/0fc63.js
    28.8s 104ms
    wp-content/cache/minify/0fc63.js
    5.3s 83ms
    wp-content/cache/minify/ac102.js
    29.4s 75ms
    wp-content/cache/minify/ac102.js
    29.7s 57ms
    https://connect.facebook.net/signals/config/
    5.9s 57ms
    wp-content/cache/minify/ac102.js
    29.3s 52ms

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello @amahol

    Thank you for your inquiry and I am happy to assist you with this.
    This is very interesting. There are duplicate files showing in Gtmerix however when inspecting the console it’s not the case.
    Can you please disable minify, save all settings and purge the cache, test the website on Gtmerix and share the results?
    Thanks!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.