Support » Plugin: Page Builder by SiteOrigin » Too much space between rows!

  • Resolved logisticscm

    (@logisticscm)


    Hi Page Builder
    I have an area where I cannot seem to be able to get rid of the extra space – the I’ve set all the margins to zero, zero padding, and the H1 header at the top (teaching & training) that’s in a text box leaves a HUGE gap below it – how do I get rid of the gap?
    Thanks,
    Laurie

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Andrew Misplon

    (@misplon)

    Hi Laurie

    Thanks for reaching out.

    Try editing the row that Timing is Everything is contained in. Check the Row Settings on the right, open the Layout section. There looks to be 30px top padding applied.

    I swear I checked the padding & margins 800 times at least… Thanks for the help. Not sure why the settings aren’t staying, but they’re there now.

    This is an AMAZING plugin, thank you! And support in sub-10 minutes? Awesome.

    Plugin Author Andrew Misplon

    (@misplon)

    Super, really glad to hear that did the trick.

    All the best with your site. Thanks for the support 🙂

    Cheers for now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.